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On-Screen Error Messages: Please Call Customer Service X745

Possible cause
Your DIRECTV® Receiver may not have processed the programming information for this channel.

Solution

  • Reset your receiver by turning it off and unplugging it. Wait 15 seconds, then plug your receiver back in and turn it on.
  • Remove the access card from your receiver, and repeat the reset instructions above. Then put the access card back into the receiver.
  • Finally, try refreshing your service by clicking clicking here.

More help
If the problem persists, call customer service at 1–800–531–5000.

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