Problem: Channels are missing from your program guide and you cannot scroll to them.
Possible causes
- You may have mistakenly toggled to the "favorite channels list" mode, which only displays certain channels.
- A password may have been set to block out particular channels.
- You may be looking for a channel number we do not use to transmit programming.
Solution
- Enter the missing channel using the remote's keypad. If this takes you to the correct channel, adjust your favorites list function.
- Press the "guide" button on your remote. Press the "fav" or "list" button several times and watch for an indication at the top of the guide that you are moving from "all channels" to a particular favorites list.
- Enter your password, if necessary.
- Many basic reception problems, such as missing channels and broken feeds, can be fixed by re-sending the programming information to your receiver. This is called a "receiver refresh." To request a receiver refresh please visit directv.com/resend.
More help
If the problem persists, call customer service at 1-800-531-5000.